Посетитель


311 12
Москва
39 мин.

Снижение напора внутреннего фильтра JBL Cristal Profi i80

Добрый день!
Кто может подсказать причину падения мощности (напора выходной струи) внутреннего фильтра JBL Cristal Profi i80? Сразу уточню - голова фильтра и секции с фильтрующими губками промыты. Ротор с импеллером видимых повреждений не имеют. К штатным двум секциям добавлена третья, как у JBL Cristal Profi i100, однако до недавнего времени это напор не снижало. В нижней секции штатная крупнопористая губка, в средней мелкопористая губка, в верхней синтепон (уложен неплотно).
2014-12-0202/12/2014 16:21:58
#2026324
Постоянный посетитель


555 75
Москва
3 мес.

YuraS

А трубки чистые и не имеют перегибов?
2014-12-0202/12/2014 16:26:13
#2026326
Посетитель


220 8
Санкт-Петербург
2 года

YuraS

Ну синтепон материал вредный волоски могут в ротор попадать.
Разберите ротор хорошенько промойте, только керамические шайбочки не потеряйте. Статор я мою зубной щёткой.
2014-12-0202/12/2014 16:35:02
#2026330
Посетитель


311 12
Москва
39 мин.

Жарко

Это внутренний фильтр.
2014-12-0202/12/2014 16:44:50
#2026336
Посетитель


311 12
Москва
39 мин.

Джани

Я это учитывал и промывал ротор с импеллером тщательно. Волосков синтепона не было.
2014-12-0202/12/2014 16:46:29
#2026339
Посетитель


220 8
Санкт-Петербург
2 года

YuraS

Вообще помпа механизм достаточно простой и просто так её из строя очень сложно вывести.
Проблема чисто механическая.
Я лично грешу на синтепон. Материал достаточно плотный, требующий постоянной чистки. Да и мелкопористые губки в аквариуме особо не нужны.
2014-12-0202/12/2014 16:53:42
#2026348
Постоянный посетитель


555 75
Москва
3 мес.

YuraS


Уф, прошу прощения. Глаз замылился. Тогда ПАС. идеи иссякли.
2014-12-0202/12/2014 16:55:25
#2026350
Посетитель


311 12
Москва
39 мин.

Джани

Синтепон меняю каждые две недели. Кстати, синтепон у меня в корпусе фильтрующего модуля из-под активированного угля для этой серии фильтров. Тем не менее, ни синтепон, ни мелкопористая губка, напор не снижали. Разобрал фильтр, всё промыл, сменил синтепон, а напор на минимуме.
2014-12-0202/12/2014 17:17:27
#2026359
Завсегдатай


1379 341
Russian Federation Ivanovo
2.5
4 дн.

YuraS

Убери последовательно фильтрующие элементы. Тогда сможешь определить что у тебя сдерживает поток. Если он и пустой будет так же качать, тогда смотри на срок гарантии и беги в магазин.
2014-12-0202/12/2014 17:33:58
#2026364
Посетитель


311 12
Москва
39 мин.

WViktor

Исключал поочерёдно все три фильтрующие секции, и ничего не изменилось - напор такой же слабый. По всей видимости проблема с головой фильтра. В книжке по эксплуатации в разделе гарантийных обязательств указано 4 года со дня продажи фильтра. Чек нашёл и на наделе поеду в магаз с письменной претензией.
2014-12-0202/12/2014 21:21:59
#2026450
Посетитель


220 8
Санкт-Петербург
2 года

YuraS

Включил фантазию на максимум и придумал вариант неисправности.
Возможно при опускании фильтра в воду в заборной трубке, где-то в районе ротора образуется воздушный пузырь который, в зависимости от своего обьема уменьшает обьем протекающей жидкости.
Как быть?
Помпу приподнять над поверхностью на половину диаметра выходящей трубки, потом включить т.е. дать пузырю выйти наружу. Потом опустить под воду на нужный уровень.
Вариант номер два: взять обрезок шланга по диаметру походящий к выходному отверстию помпы. Вывести на поверхност. Включить помпу. Дать немного поработать. Отключить. Снять шланг и запустить снова.
2014-12-0202/12/2014 23:09:33
#2026535
Свой на Aqa.ru


9111 3123
Сланцы
2 дн.

YuraS
проверьте кран регулировки потока - прямо внутрь загляните шторка открываеться полностью ?
2014-12-0202/12/2014 23:18:16
#2026540
Свой на Aqa.ru


2567 283
Russian Federation Moscow
3 час.

Юрий1978

+1

синтепон там не нужен, лучше купить мат паралоновый или акваэлевскую круглую губку с дыркой внутри, обрезать под размер и надеть на трубку внутри касеты. Проще, эффективней, долговечней, дешевле. Пользуюсь таким фильтром в одном из аквариумов несколько лет, надежный апарат, всем устраивает.
2014-12-0303/12/2014 00:10:01
#2026571
Посетитель


311 12
Москва
39 мин.

Джани

Воздух из фильтра "выгоняю" путём его переворачивания из стороны в сторону полностью погружённым в акву. Проблема скорее всего в помпе, поскольку фильтр с пустыми секциями еле гонит воду.
2014-12-0303/12/2014 09:14:19
#2026627
Посетитель


311 12
Москва
39 мин.

Юрий1978

Кран открыт полностью, при чём, когда чистил помпу, разбирал и специально смотрел.

Изменено 3.12.14 автор YuraS
2014-12-0303/12/2014 09:15:47
#2026628
Посетитель


311 12
Москва
39 мин.

krass

Как я писал выше, видимо проблема кроется в самой помпе.
2014-12-0303/12/2014 09:18:10
#2026630
Посетитель


220 8
Санкт-Петербург
2 года

сообщение YuraS

krass

Как я писал выше, видимо проблема кроется в самой помпе.


Возможно! Хотя ломаться там, в принципе нечему, кроме керамических втулок(шайбочек).
2014-12-0303/12/2014 11:36:55
#2026660
Посетитель


311 12
Москва
39 мин.
Фильтр неожиданно заработал на полную мощность. Решил его вымыть и высушить, чтобы завтра отнести с письменной претензией в магазин. Напоследок решил ещё раз проверить силу напора воды. Опустил в ведро с водой, выпустив воздух, и включил в сеть. Фильтр как-то странно щёлкнул и дал мощную струю, как только новый из коробки. А ведь промывал его вчера три раза ёршиком и узкой кисточкой, разбирал голову. Из него ничего такого большого и грязного, что могло затруднить выходную струю, не вылетало. Просто для меня загадка. Соединил три секции с губками, и фильтр сейчас пашет. "Вот, что крест животворящий делает! (с)"
2014-12-0303/12/2014 16:31:33
#2026755
Посетитель


220 8
Санкт-Петербург
2 года
[q]YuraS[/
Сто пудов пробил пузырь, вот и щёлкнул.
Либо ротор на место встал.
У меня с "Китайцами" подобное тоже случалось,но давно и как-то так тырканьем и туда-сюда выниманием всё решалось. Даже бывало напряжение в сети замерял, думал,что в этом сырмяга.
В итоге 15 лет молотят как новые.
2014-12-0303/12/2014 17:39:16
#2026783
Посетитель


311 12
Москва
39 мин.

Джани

Я думаю что-то с ротором, поскольку воздух я удаляю покачиванием фильтра в воде. А тот, что немного остаётся, роли не играет. Придётся на всякий случай купить новый ротор. Если бы проблема была во внутренней обмотке помпы в герметичном корпусе головы, то ротор вообще не вращался.
2014-12-0303/12/2014 17:48:55
#2026786
Посетитель


220 8
Санкт-Петербург
2 года

YuraS
Если бы проблема была во внутренней обмотке помпы в герметичном корпусе головы, то ротор вообще не вращался.

Ну-это,грубо говоря статор. Да не вращался бы,а если замкнуло ещё бы и УЗО отработал.
Проблема чисто механическая, как я Вам сразу сказал.
2014-12-0303/12/2014 18:15:43
#2026792



Top /